A A A A Auteur Sujet: au delà de 200 000km sur le Z20lex ?  (Lu 529 fois)

Hors ligne abds69

  • Vélo
  • *
  • Karma: 0
  • Messages: 133
  • Sexe: Homme
  • Localisation: Lyon
  • Pays: France
  • Confinés par des cons finis !
    • Intimepop, blog de musiques
au delà de 200 000km sur le Z20lex ?
« le: 11 août 2023 à 21:53:22 »
Bonsoir à tous, je viens de passer mon 175 000 kils avec mon 2.0l 170 turbo, pour tous ceux ėtant passer audelà que faut il espérer comme panne...que je fasse du préventif !!
Je pensais à l'embrayage, le turbo, volant bimasse, joint de culasse, sondes lambas, pompe essence ?
Preneur de kilométrage à ne pas dépasser sans changer les piéces fautives...

A ce jour pour moi distrib+pompe à eau faite, démarreur, radiateur, bocal ,quelques durites...
Opel Astra 2.0T 170 Z20LEL 2004 cosmo 5p
Alfa-Roméo Alfetta GTV6 160 1981
-------------------------------------------------
ex Renault Scenic 1.6 115 2003
ex Renault Scenic 2.0 138 2001
ex Yamaha FJ1100 125 1984
ex Audi 200 Turbo Quattro 182 1987
ex Yamaha 350 RDLC 47 1982
ex Ford Capri 2600GT 110 1973

Hors ligne leostat

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 11
    • Voir sa présentation
au delà de 200 000km sur le Z20lex ?
« Réponse #1 le: 30 janvier 2024 à 12:46:07 »
Salut,

Pour ma part j'ai 330 000km sur une OPC (Z20LEH) que j'ai depuis 2020. J'ai remplacé le compresseur de clim qui ne fonctionnait plus à l'achat et j'ai du changer le bocal de liquide de refroidissement l'année dernière suite à une casse au niveau d'une durite de retour mais sinon j'ai pas encore eu d'autre panne. Par contre j'ai pas mal d'huile qui suinte au niveau du cache culbuteur et dans les durites d'admission d'air avec une consommation d'huile probablement un peu excessive. A terme il faudrait certainement changer un peu tous les joints. Aussi depuis plus d'un an le moteur a moins de puissance, apparemment le turbo ne charge plus qu'à ~0,5 bar au lieux de 1 voir 1,2 bar mais je n'ai pas encore trouvé le problème, peut être l'électrovanne de la wastegate qui ne fonctionne plus. La wastegate et la dump valve ont également été changées par un ancien propriétaire.

Également des problèmes électronique :
- code P1106 défaut capteur MAP qui revient régulièrement lors d'accélération franche,
- code P1614 problème au niveau de la carte électronique derrière le volant, parfois la clé n'est pas reconnu et lorsque les feux sont allumées les boutons du volant ne fonctionnent plus ou mal (y compris le klaxon),
- code C0670 un capteur d'accélération pour les suspensions pilotées se met en défaut de temps en temps.

 


* Qui est en ligne

  • user Invités: 273 user Robots: 3 user Caché: 0 user Membres: 0
  • Flèche Membres en ligne:
    Point Google (3)