A A A A Auteur Sujet: (H) Défaut pompe à eau auxiliaire ?  (Lu 379 fois)

Hors ligne Adrienpierre

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 11
  • Sexe: Homme
  • Localisation: Lyon
  • Pays: France
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« le: 02 décembre 2019 à 20:59:15 »
Bonjour,

Sur mon Astra H Z20Lel, j'ai le voyant clé à molette qui s'est allumé soudainement.
A l'OPCOM, je relève P1490-04 "unknow.."
A priori cela correspondait à la pompe à eau auxiliaire.
Y a t'il un problème connu sur ce moteur ? Que dois-je contrôler en priorité ?
Je n'ai jamais entendu cette pompe tourner, c'est une découverte pour moi...
Merci

Hors ligne zorba

  • Administrateur
  • *
  • Karma: 11
  • Messages: 11449
  • Sexe: Homme
  • Localisation: Ain
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #1 le: 03 décembre 2019 à 09:23:40 »
Tu as peut-être sur ton moteur une pompe électrique de circulation d'eau (souvent pour le chauffage), mais seul un mécano saura mieux te renseigner  :desole:
Ex Astra H 5p turbo 170 cosmo -GPL-

Hors ligne Adrienpierre

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 11
  • Sexe: Homme
  • Localisation: Lyon
  • Pays: France
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #2 le: 03 décembre 2019 à 14:33:36 »
Merci pour ta réponse.
C'est bien ce que j'imagine, mais je ne connais plus de mécanicien compétent :bizarre2: . Je suis pourtant en région lyonnaise...Opel veut que je change voiture !

Hors ligne zorba

  • Administrateur
  • *
  • Karma: 11
  • Messages: 11449
  • Sexe: Homme
  • Localisation: Ain
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #3 le: 03 décembre 2019 à 15:12:40 »
Je connais bien les garages Opel de la région Lyonnaise, et ils sont nuls  :nul:
Il y en a un excellent en revanche à Peronnas (01960), mais c'est loin de chez toi  :desole:
Ex Astra H 5p turbo 170 cosmo -GPL-

Hors ligne isma_8

  • Mécano
  • *
  • Karma: 20
  • Messages: 5263
  • Sexe: Homme
  • Localisation: Essonne (91)
  • Pays: France
  • BLITZ UBER ALLES
(H) Défaut pompe à eau auxiliaire ?
« Réponse #4 le: 03 décembre 2019 à 16:55:45 »
Il n'y a pas de pompe à auxiliaire sur les Astra H
Astra H Z20LEL de 2006

Hors ligne Adrienpierre

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 11
  • Sexe: Homme
  • Localisation: Lyon
  • Pays: France
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #5 le: 03 décembre 2019 à 17:05:29 »
C'est bien ce qui me semblait  :cool4: Merci Isma  :bon:
Mais alors, quel est le défaut ? Tout semble fonctionner correctement. Je sèche...

Hors ligne mac low

  • Skate-Board
  • *
  • Karma: 1
  • Messages: 36
  • Sexe: Homme
  • Localisation: 78
  • Pays: France
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #6 le: 05 décembre 2019 à 11:53:54 »
Hum ... :cool2:
Il semblerait que deux moteurs aient une pompe électrique de circulation d'eau sur Astra H : Z20 LEL & Z20 LER

Elle se situerait pas trop loin du vase d’expansion  :reflexion:

en anglais : Electric coolant pump
Opel Astra Twintop 1.9cdti 150cv _ 2008

Hors ligne zorba

  • Administrateur
  • *
  • Karma: 11
  • Messages: 11449
  • Sexe: Homme
  • Localisation: Ain
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #7 le: 05 décembre 2019 à 13:33:57 »
Tu as une source SVP (un lien, un schéma...)  :?:
Merci  :wink:
Ex Astra H 5p turbo 170 cosmo -GPL-

Hors ligne mac low

  • Skate-Board
  • *
  • Karma: 1
  • Messages: 36
  • Sexe: Homme
  • Localisation: 78
  • Pays: France
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #8 le: 05 décembre 2019 à 14:25:37 »
bien sur @Zobra Si c'est autorisé :

https://workshop-manuals.com/vauxhall/astra-h/j__engine_and_engine_aggregates/cooling_system/repair_instructions/illustration_coolant_hoses_(z_20_lel_z_20_ler)/
item 10 "Electric coolant pump coolant hose"

Et sur un autre fofo : http://www.lemondedudiagauto.com/t25296-p1490-opel-astra-z20lel

Note : si pas dans la charte, effacez le lien ;-)
Opel Astra Twintop 1.9cdti 150cv _ 2008

Hors ligne Adrienpierre

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 11
  • Sexe: Homme
  • Localisation: Lyon
  • Pays: France
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #9 le: 05 décembre 2019 à 14:54:34 »
Ok, merci pour les infos  :smiley:
Je n'ai pas du fusible de cramé.
La pompe ne me semble vraiment pas accessible. Je vais démonter ce que je peu pour y accéder lorsque j'aurai du temps car ça sent la galère  :bizarre1:
Décidément, après 150000km, j'ai l'impression que les liaisons électriques et les connecteurs partent en cacahuètes grave  :mort: (suspension piloté, potentiomètre d'accélérateur, ventilateurs moteurs en marche forcée à froid, sonde de température eau...) J'ai résolu ces problèmes, il ne me reste plus que cette pompe !

Hors ligne mac low

  • Skate-Board
  • *
  • Karma: 1
  • Messages: 36
  • Sexe: Homme
  • Localisation: 78
  • Pays: France
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #10 le: 05 décembre 2019 à 15:32:37 »
En complement, nos amis allemands confirment sa présence : https://www.astra-h-forum.de/t/zusatzkuehlmittelpumpe.94345/

Son utilité par contre n'est pas très clair ... refroidir le moteur après l’arrêt de celui-ci :chaud:

A confirmer si cette pièce serait compatible ? https://www.amazon.fr/dp/B07JLB4V5L
Opel Astra Twintop 1.9cdti 150cv _ 2008

Hors ligne zorba

  • Administrateur
  • *
  • Karma: 11
  • Messages: 11449
  • Sexe: Homme
  • Localisation: Ain
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #11 le: 05 décembre 2019 à 15:50:42 »
En complement, nos amis allemands confirment sa présence : https://www.astra-h-forum.de/t/zusatzkuehlmittelpumpe.94345/

Son utilité par contre n'est pas très clair ... refroidir le moteur après l’arrêt de celui-ci :chaud:

A confirmer si cette pièce serait compatible ? https://www.amazon.fr/dp/B07JLB4V5L

Merci pour tes infos  :cool4:

Ok, merci pour les infos  :smiley:
Je n'ai pas du fusible de cramé.
La pompe ne me semble vraiment pas accessible. Je vais démonter ce que je peu pour y accéder lorsque j'aurai du temps car ça sent la galère  :bizarre1:
Décidément, après 150000km, j'ai l'impression que les liaisons électriques et les connecteurs partent en cacahuètes grave  :mort: (suspension piloté, potentiomètre d'accélérateur, ventilateurs moteurs en marche forcée à froid, sonde de température eau...) J'ai résolu ces problèmes, il ne me reste plus que cette pompe !


Ton auto couche à l'extérieur  :?:

J'ai eu une Astra Z20LEL et jamais le moindre soucis avec  :desole:
Ex Astra H 5p turbo 170 cosmo -GPL-

Hors ligne isma_8

  • Mécano
  • *
  • Karma: 20
  • Messages: 5263
  • Sexe: Homme
  • Localisation: Essonne (91)
  • Pays: France
  • BLITZ UBER ALLES
(H) Défaut pompe à eau auxiliaire ?
« Réponse #12 le: 05 décembre 2019 à 16:48:24 »
Hum ... :cool2:
Il semblerait que deux moteurs aient une pompe électrique de circulation d'eau sur Astra H : Z20 LEL & Z20 LER

Elle se situerait pas trop loin du vase d’expansion  :reflexion:

en anglais : Electric coolant pump

En ce qui me concerne, sur mon Astra H Z20LEL, pour avoir entièrement refait le circuit de refroidissement, je confirme que je n'en ai pas sur ma voiture mais peut être qu'il y a plusieurs montages dans ce cas

Cette pompe est en revanche présente en systématique sur les Astra G Z20LET

« Modifié: 05 décembre 2019 à 16:51:52 par isma_8 »
Astra H Z20LEL de 2006

Hors ligne Adrienpierre

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 11
  • Sexe: Homme
  • Localisation: Lyon
  • Pays: France
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #13 le: 05 décembre 2019 à 17:49:56 »
Merci à tous pour ces infos.  :cool4:
HS : Oui, ma voiture dort dehors mais bon, ce n'est pas la seule  :smiley:
Jusque là, les pannes sont liées à la qualité du cuivre utilisé :
Les torons de câbles dans la charnière des portes arrières se sont coupés des 2 cotés)
La suspension IDS+ était en défaut, l’âme d'un câble était sectionné mais le câble tenait par l'isolant (panne à la c*n)
Pour le défaut de relecture de la pédale accélérateur, il y a des postes sur ce sujet. Nettoyage de la connectique pédale+ connecteurs ECU.
Sonde de température eau, le cable était coupé...
Pas grave, je l'aime ma voiture  :D Fin du HS
Lorsque j'aurai effectué les travaux, je vous tiendrai informé, que ma panne serve la communauté  :wink:

Hors ligne zorba

  • Administrateur
  • *
  • Karma: 11
  • Messages: 11449
  • Sexe: Homme
  • Localisation: Ain
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(H) Défaut pompe à eau auxiliaire ?
« Réponse #14 le: 05 décembre 2019 à 21:04:33 »
Merci de ce bon état d'esprit, exemplaire même  :cool4:
Ex Astra H 5p turbo 170 cosmo -GPL-

 


* Qui est en ligne

  • user Invités: 122 user Robots: 3 user Caché: 0 user Membres: 1
  • Flèche Membres en ligne: