A A A A Auteur Sujet: (K) Problème avec Android Auto sur le r4 intellilink  (Lu 6294 fois)

Hors ligne thunder k

  • Skate-Board
  • *
  • Karma: 1
  • Messages: 31
  • Localisation: 77
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #15 le: 03 septembre 2017 à 16:59:45 »
Merci mais malheuresement cela ne fonctionne pas sur mon R4.
Lorsque j'ecoute la radio FM, que je mets android auto avec waze et que je modifie le son lorsqu'il y a une annonce, c'est le son generale qui augmente et non pas uniquement le son de waze.

Hors ligne oastra

  • Administrateur
  • *
  • Karma: 18
  • Messages: 13197
  • Sexe: Homme
  • Localisation: Santes/Lille
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #16 le: 03 septembre 2017 à 19:21:04 »
le r4 est bien différent du navi900 alors dans son comportement :/
sinon tu as un réglage de volume dans l'appli Waze, quand elle tourne uniquement sur le smartphone, mais pour moi, le réglage influe sur le volume du son quand l'appli est en mode Android Auto.
Tu peux toujours essayer...
OasTra

K Innovation 1.4 125cv - IntelliLux - Navi900 - Gris Squale / Fin Juin 2016 / Collaborateur filiale Opel

ex H Cosmo 120 - pack visibilité - CD30 MP3 - Gris panacotta / Fin Avril 2005

Hors ligne thunder k

  • Skate-Board
  • *
  • Karma: 1
  • Messages: 31
  • Localisation: 77
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #17 le: 09 septembre 2017 à 10:54:21 »
le r4 est bien différent du navi900 alors dans son comportement :/
sinon tu as un réglage de volume dans l'appli Waze, quand elle tourne uniquement sur le smartphone, mais pour moi, le réglage influe sur le volume du son quand l'appli est en mode Android Auto.
Tu peux toujours essayer...

le volume dans l'appli ne change rien, suremment un bug.....

voila la version firmware de mon R4 :

HW version : E2
SW version : 1.12.6.2

Si certain peuvent faire part de leur version ? merci 

Hors ligne raph52

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 3
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #18 le: 18 février 2018 à 22:30:13 »
Bonsoir
Avez les références de la dernière version car mon garagiste  me dit qu' il n'y a pas de mise à faire sur mon astra

Hors ligne oastra

  • Administrateur
  • *
  • Karma: 18
  • Messages: 13197
  • Sexe: Homme
  • Localisation: Santes/Lille
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #19 le: 18 février 2018 à 22:37:25 »
Tu souhaites une mise à jour car tu n'as ps Android Auto ou parce que tu as Android Auto mais des bugs que tu souhaites voir corriger ?

Si tu as déjà AA, je n'ai pas connaissance de mise à jour corrective... mais je ne sais pas tout.

qu'as tu comme soucis avec AA ?
OasTra

K Innovation 1.4 125cv - IntelliLux - Navi900 - Gris Squale / Fin Juin 2016 / Collaborateur filiale Opel

ex H Cosmo 120 - pack visibilité - CD30 MP3 - Gris panacotta / Fin Avril 2005

Hors ligne raph52

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 3
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #20 le: 18 février 2018 à 23:40:49 »
Il fonctionne mais problème de volume sonore  entre la  radio et les messages du GPS.
J ai la version E2
        1.12.5.2

Hors ligne oastra

  • Administrateur
  • *
  • Karma: 18
  • Messages: 13197
  • Sexe: Homme
  • Localisation: Santes/Lille
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #21 le: 19 février 2018 à 07:54:53 »
Thunder k   semble avoir un numéro de version au dessus.
Tu peux demander (mais il peut te facturer) la liste complète des ECU avec la version de la voiture et celles disponibles en maj si dispo.  C'est un rapport possible (et imprimable) prévu dans leurs logiciels.
Vérifies bien que c'est le VIN de ta voiture sur le rapport.
OasTra

K Innovation 1.4 125cv - IntelliLux - Navi900 - Gris Squale / Fin Juin 2016 / Collaborateur filiale Opel

ex H Cosmo 120 - pack visibilité - CD30 MP3 - Gris panacotta / Fin Avril 2005

Hors ligne fabd

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 8
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #22 le: 23 juin 2020 à 18:30:02 »
:bizarre1:

un truc de fou ton truc, surtout que je ne vois pas le rapport avec les détecteurs de proximité du véhicule.

Je suis sur Android 10 (OnePlus 6T), et aucun soucis, mais sur un Navi900.
Précédemment, j'ai eu sur le même téléphone Android 8 et 9, sans aucun soucis avec AA.

Tu as quoi comme téléphone précisément ? (marque/modèle)

Est ce que tu as essayé avec un autre téléphone (autre marque Android) ?


Mais nous devrions avoir cette discussion dans le sujet sur les bugs AA du R4.

D'autant qu'il me semble qu'il y a eu une mise à jour du R4 sur la K pour Android Auto.. à creuser, mais dur de trouver le garage compétent/sachant


Je reprends la discussion avec ooastra.

J'ai aussi un OP6T. Les grands esprit se rencontrent, meme voiture, meme telephone, meme département je crois...  :lol:

Le bug que j'indique avec les detecteurs a été identifié et corrigé en 2017 dans une mise à jour. Mise à jour facturé 140 euros par mon concessionnaire.

Hors de question que je paie ce prix pour mettre a jour un truc qui devra etre remis a jour dans 6 mois.

D'autant plus qu'il m'a dit , si je descends 3 mises à jour, tu devras payé 3x 140 euros... Non mais allo  :etoile:

Voila pourquoi j'en viens a me poser la question de remplacer le R4 par du vrai materiel sans adhérence software.

J'ai bien sur tout tester. OP6T en Android 10 : rien qui marche
Samsuns S9+ android 9 : marche aléatoirement, comme le OP.

De quoi devenir fou.

Puis j'ai pas parlé du BT qui se connecte, mais qui se connecte pas !! C'est pas mal ca aussi. Ton téléphone est bien connecté a la voiture, puis quand tu emets ou recois un appel, tu entends rien.
Et si tu vas dans Android Auto (si ca marche), il te dit "non connecté au BT", alors que c'est la base de l'appairage....

J'ai fait un courrier en Reco a Opel, j'attends leur réponse.

Hors ligne oastra

  • Administrateur
  • *
  • Karma: 18
  • Messages: 13197
  • Sexe: Homme
  • Localisation: Santes/Lille
  • Pays: France
    • Voir sa galerie
    • Voir sa présentation
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #23 le: 23 juin 2020 à 19:32:29 »
Si c'est un bug, et non une nouvelle fonctionnalité, la mise à jour n'a pas à être payante: c'est du vice caché


PS: non je ne suis pas du 77 mais du 59 ;)  et même corps de métier oui ;)
OasTra

K Innovation 1.4 125cv - IntelliLux - Navi900 - Gris Squale / Fin Juin 2016 / Collaborateur filiale Opel

ex H Cosmo 120 - pack visibilité - CD30 MP3 - Gris panacotta / Fin Avril 2005

Hors ligne fabd

  • Skate-Board
  • *
  • Karma: 0
  • Messages: 8
(K) Problème avec Android Auto sur le r4 intellilink
« Réponse #24 le: 24 juin 2020 à 08:19:44 »
Si c'est un bug, et non une nouvelle fonctionnalité, la mise à jour n'a pas à être payante: c'est du vice caché


PS: non je ne suis pas du 77 mais du 59 ;)  et même corps de métier oui ;)

C'est ce que j'ai dit dans mon recommandé. J'attends...

Je me tatte aussi a revendre la voiture et prendre un modele 2017 lol

 


* Qui est en ligne

  • user Invités: 55 user Robots: 3 user Caché: 0 user Membres: 1
  • Flèche Membres en ligne: